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System Requirements: 
- Windows 2000 (SP4), Windows XP, Windows Vista 
- 512 MB RAM (1 GB RAM for Vista) 
- 100 MB available hard drive space  

The following items are required, but are installed automatically by 
Syntermed if they are not already on the system: 
- Microsoft .NET Framework v2.0 
- Microsoft WSE 3.0  

The following items are required to run the Emory Cardiac Toolbox: 
- 1280 x 1024 display resolution 
- 32 MB video RAM 

Overview: 
The Syntermed Live™ application can be used for the transfer 
of medical images and data to a secure server for storage 
where it can subsequently be accessed, displayed, and 
processed on any PC connected to the Internet using either 
proprietary software applications, a DICOM viewer, or a Web 
Browser.  

Syntermed Live™ is comprised of two components.  The first is 
the file management program called the Master Control 
Program (MCP) which resides on the local PC and the second is 
the Syntermed Live component executing on the Syntermed 
server which is involved with data archiving, management, 
display, and processing.  

Master Control Program:  

MCP is an application designed to simplify the process of managing 
data that can be viewed using Syntermed’s suite of applications.  The 
main MCP interface watches a specified directory for DICOM compliant 
files and displays the Patient Name and Study Date in a sortable list 
view.  By default, all files are grouped by a concatenation of the 
StudyInstanceUID, PatientName and StudyDate fields which are 
assigned by the manufacturer at the time of image capture.  Files can 
be brought into MCP in many different ways including manual file 
transfer and even utilizing a standard DICOM export to MCP’s built in 
DICOM receiver (for more information see Syntermed’s DICOM 
Conformance Statement).  
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MCP attempts to recognize all of the most common data sets of DICOM 
files for use with Syntermed’s applications.  When MCP recognizes a 
file or set of files, the Status column in the study list will display the 
type of file or study (i.e. ECTb, NeuroQ, NeuroQ Reformatted (v1.0), 
etc…).  If the data is not in a standard Syntermed DICOM format, this 
field will be left blank meaning that only raw data is present for that 
study.  Not matter what data is present, if it is in DICOM format, the 
user can still attempt to launch them to allow for further data 
manipulation in the secondary application.  Once a study has been 
processed and has been read by the physician, it can be archived so 
that it is not cluttering up the current view, but it is still available for 
later retrieval.  

With MCP the user has the ability to set up multiple sites for 
viewing/storing studies.  Each site can be configured to use data 
stored either locally or in a network location.  There is no limit on the 
number of sites that can be configured.  Each site is delineated by 
separate tab at the top of the study list.  Also, each site can be 
configured to send/retrieve studies differently.  This will enable a 
physician to easily read and manage studies remotely for multiple 
hospitals/clinics.   

MCP also provides a feature to export the patients study to the 
Syntermed Live server(s).  Once the data has been transferred to the 
server(s) it can be accessed remotely by the physician if he enters the 
appropriate username and password.  The data on the server(s) can 
either be downloaded to view on his local machine with the 
appropriate application or he can view the patient’s data in an Internet 
Browser eliminating the need for a specific medical imaging 
application. 

Installation & First Time Use:  

MCP is installed using a standard Windows Installer (msi) package.  
Simply locate and double-click the supplied setup.exe file to begin the 
installation of MCP and follow the on-screen instructions.  To install MCP, 
the user must have administrative rights to the computer.  

During installation, the user is prompted for a directory to install the 
application.  By default, the installation directory is C:\ Program 
Files\ Syntermed\ MCPv2.  
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Figure 1 : Installation Folder  

After installation, there will be icons for MCP labeled as Syntermed  

  located on the Desktop and in the Start Menu (in the MCP 
folder).  Launch MCP by double-clicking one of these icons.   

The first time MCP is launched, MCP has to do a little administrative 
maintenance.  First, MCP checks to see if this is a new installation or if 
this is an upgrade from a previous version.  It does this so that all 
previous application configuration settings will be applied in the new 
version without any user intervention.  If this is a new installation, 
MCP sets everything up as default (which we will define later in this 
document).  Second, MCP checks for the existence of a valid license.  
If no valid license exists, the user is prompted to supply it.  A valid 
license can only be provided by Syntermed or one of Syntermed’s official partners.  
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Once the license has been supplied, MCP checks for the availability of a 
newer version.  If one is available, the user is prompted to download 
and install this new version automatically.  Finally, after all these steps 
are complete, MCP shows the main user interface. 

Main User Interface:  

The main user interface of MCP contains the following components 
(described in detail below):  

- Tabbed Study list, including Browse tab 
- Secondary list 
- Main menu 
- Launch button 
- Live Export button 
- DICOM Server status 
- Support Status 
- Status Bar                      

Figure 2 : Main User Interface    

[ Tabbed Study list] 
The default location for data is C:\ Documents and Settings\ All 
Users\ Application Data\ MCP\ Data and this information is configurable 
through the Sites dialog.  One of the key features of MCP is to allow 



Last Updated 4/11/2008 rev. 002   

6

multiple sites to be configured, so multiple tabs (sites) can be created 
thus allowing users to keep data from different 
hospitals/clinics/departments separate.  

The Browse… tab allows the user to attempt to work with data in any 
available folder.    

[Context (right-click) menu] 
The user can click right on any of the studies where a 
drop down list will provide multiple options for handling 
the data                      

[Archive Study] 
The Archive Study item in the context menu for the Study list 
will move the selected study out of the current view and into 
the archive.  

[Restore Study] 
The Restore Study item in the context menu for the Study list 
will move a study from the archive back to the current study 
list view.  This item is only applicable while viewing the archived studies 
in MCP.   



Last Updated 4/11/2008 rev. 002   

7

[Delete Study] 
The Delete Study item in the context menu for the Study list 
will delete all files associated with the selected study after 
prompting the user for confirmation.  

[ Send to] 
The Send to item in the context menu for the Study list will 
allow the user to select whether to send a study to the 
Syntermed Live server(s) or to an alternatively configured 
Recipient.   

[ Copy To] 
The Copy Study To item in the context menu for the Study list 
presents the user with a list of all other available sites.  Once 
a site is selected, all files associated with the selected studies 
are copied to the alternate site and a copy will also exist on 
the original site.  

[ Move To] 
The Move Study To item in the context menu for the Study 
list presents the user with a list of all other available sites.  
Once a site is selected, all files associated with the selected 
studies are moved to the alternate site and only one copy on 
the alternate site will be stored.  

[Save As…] 
The Save File… item in the context menu for the Study list will 
prompt the user for a desired location to save the selected 
study.  A user is only able to save an ECTb review file 
formatted study.    

[NRP…] 
The NRP… item in the context menu for the Study list will 
launch the Nuclear Report Professional application which is 
used for generation of a digital Nuclear Cardiology report.    

[ Extract Raw Data] 
The Extract Raw Data item in the context menu for the Study 
list will allow the user to extract the raw data files from the 
Toolbox Review file into the current Site tab or to one of the 
other configured Sites.      
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[Export Web Data…] 
The Export Web Data item in the context menu for the Study 
list will allow the user to extract the necessary data and 
upload to the Live server for viewing the study using an 
Internet Browser.   

[View DICOM Header] 
The View DICOM Header item in the context menu for the 
Secondary list will launch a separate window to display all of 
the DICOM tags (and their corresponding values) that MCP 
uses.    

[Secondary list] 
The Secondary list is hidden by default because only more experienced 
users should need to use it.  To see the files available for each patient, 
select View -> Show Files.  The file(s) that relate to the selected study 
in the Study list are shown in the Secondary List along with their 
created date and their detected file type.  

[Context (right-click) menu]                 

[View DICOM Header] 
The View DICOM Header item in the context menu for the 
Secondary list will launch a separate window to display all of 
the DICOM tags (and their corresponding values) that MCP 
uses. (This item is only available when the show files option is selected 
from the view menu.).  
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[Delete] 
The Delete File item in the context menu for the Secondary 
list will delete the selected file after prompting the user for 
confirmation. (This item is only available when the show files option is 
selected from the view menu.).  

[Send To] 
The Send To item in the context menu for the Secondary list 
will allow the user to select whether to send a study to the 
Syntermed Live server(s) or to an alternatively configured 
Recipient. (This item is only available when the show files option is 
selected from the view menu.).  

[ Save As…] 
The Save As… item in the context menu for the Secondary list 
will prompt the user for a location to save the selected file(s). 
(This item is only available when the show files option is selected from the 
view menu.).   

[Main menu]  
The Main menu shows four menus, File, Edit, View and Help.  

[File menu]             

[Retrieve Studies] 
Keyboard Shortcut – F9 
The Retrieve Studies item in the File menu will attempt to 
retrieve studies for the currently selected site if configured.    

[Re- index Archive] 
The Re- index Archive item in the File menu will regenerate 
the XML file list for the selected site’s Archive.  This item 
should be used to realign all the files appropriately if the 



Last Updated 4/11/2008 rev. 002   

10

archive is moved to a new location or computer.  This item is 
only available while viewing studies that have been archived.  

[ Export Study List] 
The Export Study List… item in the File menu will prompt the 
user for a desired location to save the study list.    

[Quit] 
Keyboard Shortcut – CTRL+Q 
The Quit item in the File menu will completely shut down 
MCP.  

[Edit menu]  

[ Configuration…] 
The Configuration… item in the Edit menu will bring up the 
configuration dialog screen with options labeled General, 
DICOM, Live, Sites / Folders, and Recipients.    

[Login / Change User…] 
The Login / Change user… item in the Edit menu will prompt 
you to exit the program and Login again if there needs to be 
a change in the user.  

[Change password…] 
The Change Password… item in the Edit menu will allow the 
current user to change his / her login password.       
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[View menu] 

[Archived Studies] 
Keyboard Shortcut – F12 
The Archive item in the View menu will switch the study list to 
view studies that have been archived.  The background color 
of the study list will change while viewing the archive.  

[ Allow Patient Filtering]  

[Show Files] 
Keyboard Shortcut – CTRL+F 
The Show Files item in the View menu will show a second list 
underneath the main study list.  This list will show all the files 
associated with the selected study.  

[ File Transfer Manager…] 
Keyboard Shortcut – CTRL+T 
The File Transfer Manager  item in the View menu will show a 
dialog screen which allows the user to view the data sent too 
the Syntermed server and the data received by the 
Syntermed server.  
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[Log File] 
Keyboard Shortcut – CTRL+L 
The Log File item in the View menu will open the Audit Log 
dialog (shown below).  This dialog contains a sortable list of 
audit log entries for MCP.  

 

Figure 3 : Audit Log   

[Refresh] 
Keyboard Shortcut – F5 
The Refresh item in the View menu will refresh the main 
study list.  

[Help menu]  

[ Check for Updates…] 
The Check for Updates item in the Help menu checks the 
Internet for the latest available version of MCP.    
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[Report Bug / Problem / Comment…] 
The Report Bug / Problem / Comment…  item in the Help 
menu allows the user report problems or posts comments 
about software issues directly to Syntermed Support.  

[ Update License…] 
The Update License item in the Help menu allows the user to 
select a new license file from the disk.  

[About…] 
The About item in the Help menu shows the Manufacturer and 
version information for MCP.  

[Launch Button] 
The Launch button is located at the bottom of the user interface.  

When a study is selected, clicking this 
button will launch the selected study 
with the default, licensed application.  
The default application which can be 
configured by going to the Edit -> 
Configuration -> General dialog.        

By selecting the down arrow adjacent to the Launch button, the user 
can bypass the default setting and 
select which licensed application to 
launch with the data chosen.                
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[ Dicom Server control] 
The DICOM Server control is located at the bottom left corner of the 

user interface.  I f the DICOM server is 
not started, it will say Dicom server is 
stopped. To start the Dicom server click 
on the drop down arrow and select 
Start.     

[Support Status] 
The Support Status is displayed in the bottom left corner of the user 

interface.  If the Support Contract is 
current, it will give the expiration date 
in blue.  If the Support Contract has 
expired, it will display in red.          

Select the Support Status to see the advantages of keeping your 
Support Contract valid, how to renew 
your Support Contract and where to go 
to find more information.         

[ Send] 
The Send button will process the selected data with the Emory Cardiac 

Toolbox in a way that will prepare the 
data for online Web Review.  This 
process will run in the background and 
when it is complete, the study will 
automatically be uploaded to the 
Syntermed Live server(s). The default 
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recipient and file type can be configured by going to the Edit -> 
Configuration -> Live dialog. Options include: Send (review file only), 
Send for Web Review, Send to External Site for Web Review.  

By selecting the down arrow adjacent to the Send button, the user can 
bypass the default set ting and 
select from the pull down list 
where and what to send for the 
selected data.         

[Study Count] 
A real- time count the available studies in the current view in MCP.  

[Status Bar] 
The Status Bar serves multiple functions in MCP.  On the left is the 
DICOM Server Control.  Next, there is a hidden progress meter.  The 
progress meter will become visible during any operation that will take 
more then a few seconds to complete (such as scanning a directory for 
files).  Next, there is a hidden label which shows any information 
related to the send/retrieve functions of MCP.  While a send/receive 
function is active, this label will be visible and also clickable.  By 
clicking this label, the File Transfer Manager will be displayed.  
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Application Configuration:  

MCP is a fully user configurable application, so there are many 
different options that can be changed.  In this section, we will go over 
the items located in the Configuration dialog.  These options relate to 
the entire application.  You can bring up the Configuration dialog by 
clicking the Edit menu item.   

Once loaded, there will be a vertical tabbed interface containing five 
tabs.  Those tabs will be General, Live, Sites / Folders, Recipients and 
Proxy.  The options on each one of these tabs are described below.  
Excluding the options for the individual Sites / Folders and Recipients, 
all options are saved by clicking the Save and Close button at the 
bottom of the window.  When the Save and Close button is clicked, the 
user is prompted to verify the operation, then the Configuration dialog 
is closed and the user is returned to the main user interface.  

All information in this dialog is stored in the various XML files which 
are located in the MCP data folder (C\ Documents and Settings\ All 
Users\ Application Data\ MCP) .  

General Configuration:                      

Figure 4 : Main Options Dialog 
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The Application Options section allows the user to select the default 
launch application for the data.   

[ ECToolbox] 
The ECToolbox option allows the user to configure where the 
Emory Cardiac Toolbox application resides.  The default is 
C:\ Program Files\ Syntermed\ ECToolbox\ lib\ ECToolbox.exe.  

[ NeuroQ] 
The NeuroQ option allows the user to configure where the 
NeuroQ application resides.  The default is C: \ Program 
Files\ Syntermed\ NeuroQ\ lib\ NeuroQ.exe.  

[BP_SPECT] 
The BP_SPECT option allows the user to configure where the 
BP_SPECT application resides.  The default is C:\ Program 
Files\ Syntermed\ BP_SPECT\ lib\ RunBP_SPECT.exe   

[ERTB] 
The ERTB option allows the user to configure where the Emory 
Reconstruction toolbox application resides.  The default is 
C:\ Program Files\ Syntermed\ ERToolbox\ lib\ ERToolbox.exe  

[ENDG] 
The ENDG option allows the user to configure where the Emory 
Normal Database Generator application resides.  The default is 
C:\ Program Files\ Syntermed\ ENDG\ lib\ ENDG.exe  

[NRP] 
The NRP option allows the user to configure where the Nuclear 
Report Professional application resides.  The default is 
C:\ Program Files\ Syntermed\ NRP\ 4DClient.exe         
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[ Advanced Options] 
The Advanced section contains options related to advanced operation 
of MCP.  

[ Show Anonymous Patient Names] 
The Show Anonymous Patient Names item will display the 
Patient Names of the data sets in an anonymous way for 
lectures, etc….  

[ Group Studies Without StudyInstanceUID] 
The Group Studies Without StudyInstanceUID will group data 
sets based on the Patient Name and Study Date, rather then the 
manufacturer assigned Study UID from the DICOM export  

[Enable Realtime File Watch] 
The Enable Realtime File Watch checkbox tells MCP whether to 
watch the file system for changes, rather then forcing the user to 
hit Refresh.  

[ Do Not Allow MCP to Manage the Deletion of Raw Data] 
The Do not delete MCP to manage the deletion of raw data 
checkbox tells MCP to never delete the raw data from the MCP 
database.  

[ Check for New Versions at Startup] 
The Check for New Studies at Startup check box will tell MCP to 
attempt to retrieve studies every time MCP is launched.  By 
default, this option is not checked.  When enabling this option, studies 
will only be retrieved for sites configured to Allow Automatic Retrieval.  
Syntermed Live is automatically included.   

[ Move Studies to the Local Archive After Being Sent] 
The Move Studies to the Local Archive After Being Sent check 
box will tell MCP to archive studies after they are sent to a 
recipient.  By default, this option is not checked.  Default behavior 
is to only archive reformatted files, unless only raw data is selected.  

[Check for New Studies When MCP Starts] 
The Check for New Studies When MCP Starts checkbox tells MCP 
to always check the webservice for a newer version at startup.  

[Check for New Studies Every Specified Interval Minutes] 
The Check for New Studies Every Minute check box allows the 
user to tell MCP when to attempt to retrieve studies at a 
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specified interval.  By default, this option is not checked.  When 
enabling this option, studies will only be retrieved for sites configured to Allow 
Automatic Retrieval.  Syntermed Live is automatically included.  

[DICOM Server] 
The DICOM Server options are used to configure the functionality of 
the included freeware OfficDicom utility.  

[Start the DICOM Server at Startup] 
The Start DICOM Server at Startup check box tells MCP whether 
or not to launch the DICOM server when MCP launches.  By 
default, the Start DICOM Server on Startup check box is not 
checked.  

[AE (Local/Calling) Title] 
The AE (Local/Calling) Title option allows the user to configure 
the AETitle used to communicate from a standard DICOM client.  
The default value is MCPStore.  This value will be needed to 
configure the DICOM export on the camera workstation.  

[Port] 
The Port option allows the user to configure the Port used to 
communicate from a standard DICOM client.  The default value 
is 104.  This value is also the standard port used for DICOM 
export.  

[DICOM Server Service] 
The DICOM Server Service section of the DICOM tab is used to 
configure the optional DICOM Service component.  

[ Service Installer] 
The Service Installer section allows the user to install the 
optional DICOM service component.  This component will run 
apart from MCP as a Windows Service so that the user can even 
be logged out of the machine and it will still successfully receive 
DICOM data.  This is an optional component of MCP that is only available at 
additional cost.  

[ Start] 
The Start button allows the user to start the service if it is not 
already running.  
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[ Stop] 
The Stop button allows the user to start the service if it is not 
already running. 
[ Restart] 
The Restart button allows the user to start the service if it is not 
already running.   

Syntermed Live Options: 

The Live configuration allows the user to log onto the 
Syntermed Live server using their username and password to 
access their data. There are also options on this screen to 
select Toolbox screens for exporting and managing the data on 
the server.   

Figure 6 : Live Options Dialog  

Syntermed Live Options allows the user to set username/password and 
preferences for managing the data from the Syntermed Live server. 
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Live Config…  

[ Allow automatically remove outdated data from 
Syntermed Live] 
The Allow Automatically Remove Outdated Data from Syntermed 
Live checkbox allows the user to set the number of days data 
downloaded from the Syntermed Live server(s) will be stored 
locally before deletion.  The default is 30 days.  

[Allow automatically refreshing data in the Syntermed 
Live Tab] 
The Allow Automatically Refreshing Data in the Syntermed Live 
Tab in the View section allows the user to set a time indicating 
how often the Syntermed Live display will be refreshed.  

[Automatically send ECTb review files to Syntermed Live] 
The Automatically send ECTb review files to Syntermed Live 
allows the user to set the preference to send the ECTb review file 
to Syntermed Live as it appears in the default folder. i.e. when a 
ECTb review file is created on a OEM station and sent to MCP, it 
is then sent automatically up to Syntermed Live.  

[Show ‘Status’ column in Syntermed Live] 
The Show ‘Status’ column in Syntermed Live Tab allows user to 
select to see the latest status for that patient study, Read or 
Unread, Sent or Resent.  

[Allow user to send raw data to Syntermed Live] 
The Allow user to send raw data to Syntermed Live permits the 
user to send raw data to Syntermed Live and whether to be 
prompted if they try to.  

[Automatically delete local Syntermed Live studies when 
MCP exits] 
The Automatically delete local Syntermed Live studies when MCP 
exits option allows the user to delete all data in the local 
Syntermed Live tab when they exit MCP. Note: This does not 
remove the studies from Syntermed Live.  

[When I click the Send Button…] 
The When I Click the Send Button allows the user to choose a 
default function for the send button.   
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Sites / Folders Configuration:  

Sites serve multiple functions in MCP.  First, sites are used to keep 
studies from different locations in separate locations on a local 
computer or on a network.  Second, if desired, sites can be individually 
configured to retrieve studies.  Sites are viewed using the tabbed 
interface in the main user interface.  Each tab represents a different 
site.  In this section, we will describe how to configure sites.    

The Sites / Folders configuration dialog can be accessed by clicking 
Sites /Folders tab.  All information in this dialog is stored in the 
Sites.xml file in the application’s installation directory.   

Figure 7 : Sites Configuration Dialog  

[Sites listing] 
The Sites listing is comprised of multiple components.  The Sites list 
itself, the New… button, the Delete button and the +/- buttons.  Each 
of these components is described below. 
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[Sites list] 
The Sites list shows a list of all available sites.  Upon selecting 
one from the list, the options are shown in the Site Details area.  

[New… button] 
The New… button will set up the Site Details area for the 
creation of a new site.  When creating a new site, a Site Name 
and Folder are required.  After clicking Save, the new site will 
show up in the Sites list.  

[Delete button] 
The Delete button will delete the selected site in the Sites list.  
Before permanent deletion, the user is prompted to validate the 
operation.  Once the site is deleted, it is removed from the Sites 
list.  

[+ button] 
The + button will move the selected site in the Site List up one 
step if possible.  

[ - button] 
The – button will move the selected site in the Site List down 
one step if possible.  

[Details] 
The Details area is comprised of several components.  The Site Name 
and Folder are the only required components.  All other components 
are related to the transfer of studies and are enabled/disabled based 
on their relation to the chosen Protocol.  By clicking the Save button; 
the settings for the individual site are saved.  If you navigate away 
from a site without clicking the Save button, all changes will be lost.  

[Site Name] 
The Site Name option allows the user to specify a user friendly 
name for the site.  This name will be the text shown on the tab 
that represents the site in the main user interface.  

[Folder] 
The Folder option allows the user to specify a directory where 
the studies should be stored.    
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[Protocol] 
The Protocol is a drop down menu which provides the user with 
four options of a protocol to use to transfer studies.  When an 
option is chosen from the drop down, the applicable items are 
enabled for configuration of that protocol.  The four options are 
as follows:  

- None – tells MCP that there will be no study transfer from this 
site. 

- FTP – tells MCP that the FTP protocol will be used to transfer 
studies from this site.  FTP uses TCP port 21.  In a hospital 
environment, this port may be blocked.  You may need to verify this will 
your IT department. 

- Local – tells MCP that files will simply be encrypted and 
moved to locally available location (i.e. a folder on the same 
computer or an accessible share on a remote computer). 

- UNC – tells MCP that files will be moved to a secure network 
share.  Credentials must be supplied to access this network 
resource.  

MCP supplies the user with multiple options for convenience.  
The user may chose a protocol based on the recommendation of 
the IT department, the user’s familiarity of the protocol, etc…  

[Enable Decryption] 
The Enable Decryption checkbox allows the user to configure 
MCP to decrypt the study upon retrieval.  All studies sent outside of a 
secured corporate network must be encrypted to meet with HIPAA compliance 
standards.  

[Crypto Key] 
The Crypto Key option allows the user to configure a public key 
for the encryption/decryption of studies.  Basically, the Crypto 
Key is a password that locks the study before sending it out over 
the Internet, or decrypts it after retrieving it from the Internet.  
By doing this client side encryption, the user is not burdened 
with the extra cost of SSL certification to transmit data over the 
Internet to meet HIPAA compliance.  Also, it allows the user to 
be in control of the public key or “password”.  The same Crypto 
Key must be provided on both the sending and retrieving ends to 
successfully view the studies.  

[Server] [Path] 
The Server option allows the user to configure the server for 
study transfer.  The server will be different based on the Protocol 
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specified.  If Local or UNC are chosen for the Protocol, the Server 
option will be listed as the Path for ease of understanding.   

[UserName] 
The UserName option allows the user to specify the username 
needed to login to the server, depending on the chosen Protocol.  

[Password] 
The Password option allows the user to specify the password 
needed to login to the server, depending on the chosen Protocol.  

[Path] [Not Used] 
This option is only available when the FTP option is chosen as 
the Protocol.  In the case that FTP is the desired protocol; the 
Path option represents a (optional) subdirectory in the FTP 
server.  For any other protocol choices, this option is Not Used.  

[Enable Automatic Retrieval] 
The Enable Automatic Retrieval check box allows the user to 
allow or prevent a site from having studies retrieved on a 
schedule or at startup as described in the Application 
Configuration section of this document.  

[Enable Email Notification] 
The Enable Email Notification checkbox tells MCP to send an 
email notification upon retrieval of a new study for the selected 
site.  

[Email Address(es)] 
The Email Address(es) textbox is used to tell MCP what email 
addresses to send notifications to upon retrieval of new studies.  
Multiple email addresses must be semi-colon delimited. 

Recipients Configuration  

Recipients are profiles used to tell MCP how and where to send data 
when the Send Study button is clicked.    

The Recipients configuration dialog can be accessed by clicking the 
Recipients tab.  Once loaded, there is an interface consisting of a 
Recipient listing on the left and the related Recipient Details area on 
the right.    
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All information in this dialog is stored in the Recipients.xml file in the 
application’s installation directory.   

Figure 8 : Recipients Configuration Dialog  

[ Recipient listing] 
The Recipient listing is comprised of multiple components.  The Sites 
list itself, the New… button, the Delete button and the +/- buttons.  
Each of these components is described below.  

[ Recipients list] 
The Recipients list shows a list of all available sites.  Upon 
selecting one from the list, the options are show in the Recipient 
Details area.  

[New… button] 
The New… button will set up the Recipient Details area for the 
creation of a new site.  When creating a new site, a Name and 
Folder are required.  After clicking Save, the new site will show 
up in the Recipient list.    
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[Delete button] 
The Delete button will delete the selected site in the Recipient 
list.  Before permanent deletion, the user is prompted to validate 
the operation.  Once the site is deleted, it is removed from the 
Recipient list.  

[+ button] 
The + button will move the selected site in the Recipient List up 
one step if possible.  

[ - button] 
The – button will move the selected site in the Recipient List 
down one step if possible.  

[ Recipient Details] 
The Recipient Details area is comprised of several components.  The 
Recipient Name and Folder are the only required components.  All 
other components are related to the transfer of studies and are 
enabled/disabled based on their relation to the chosen Protocol.  By 
clicking the Save button; the settings for the individual site are saved.  
If you navigate away from a recipient without clicking the Save button, 
all changes will be lost.  

[Name] 
The Recipient Name option allows the user to specify a user 
friendly name for the site.  This name will be the text shown on 
the tab that represents the site in the main user interface. The 
default is set to Syntermed Live.  

[Protocol] 
The Protocol is a drop down menu which provides the user with 
four options of a protocol to use to transfer studies.  When an 
option is chosen from the drop down, the applicable items are 
enabled for configuration of that protocol.  The four options are 
as follows:  

- None – tells MCP that there will be no study transfer to this 
recipient. 

- FTP – tells MCP that the FTP protocol will be used to transfer 
studies to this recipient.  FTP uses TCP port 21.  In a hospital 
environment, this port may be blocked.  You may need to verify this will 
your IT department. 

- HTTP – tells MCP that the HTTP protocol will be used to 
transfer studies to this recipient.  This protocol may only be 
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used to send studies.  It is not applicable for retrieval of 
studies.  HTTP uses TCP port 80.  In a hospital environment, this port 
may be blocked.  You may need to verify this will your IT department. 

- Local – tells MCP that files will simply be encrypted and 
moved to locally available location (i.e. a folder on the same 
computer or an accessible share on a remote computer). 

- UNC – tells MCP that files will be moved to a secure network 
share.  Credentials must be supplied to access this network 
resource.  

MCP supplies the user with multiple options for convenience.  
The user may chose a protocol based on the recommendation of 
the IT department, the user’s familiarity of the protocol, etc…  

[Enable Encryption] 
The Enable Encryption checkbox allows the user to tell MCP 
whether or not the study should be encrypted before being sent. 
All studies sent outside of a secured corporate network must be encrypted to 
meet with HIPAA compliance standards.  

[Crypto Key] 
The Crypto Key option allows the user to configure a public key 
for the encryption/decryption of studies.  Basically, the Crypto 
Key is a password that locks the study before sending it out over 
the Internet, or decrypts it after retrieving it from the Internet.  
By doing this client side encryption, the user is not burdened 
with the extra cost of SSL certification to transmit data over the 
Internet to meet HIPAA compliance.  Also, it allows the user to 
be in control of the public key or “password”.  The same Crypto 
Key must be provided on both the sending and retrieving ends to 
successfully view the studies.  

[Server] [Path] 
The Server option allows the user to configure the server for 
study transfer.  The server will be different based on the Protocol 
specified.  If Local or UNC are chosen for the Protocol, the Server 
option will be listed as the Path for ease of understanding.  

[UserName] 
The UserName option allows the user to specify the username 
needed to login to the server, depending on the chosen Protocol.    
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[Password] 
The Password option allows the user to specify the password 
needed to login to the server, depending on the chosen Protocol.  

Syntermed Live Tab   

The Syntermed Live tab in the MCP screen displays all of the files that 
are stored from your site on the Syntermed Live server.  From this 
screen you can download the ECTb Review File to read on your local 
machine.  There are icons to the left of the patients name which 
indicate the type of data associated with this patients record in the 
Syntermed Live database.    

Figure 9 : Syntermed Live Tab Dialog  

 

- This Icon indicates that there is an ECTb Review File for this patient that has not 
yet been downloaded to the local PC. 

 

- The Save Icon indicates that the ECTb Review File has been downloaded from the 
Syntermed Live server and it is on the local PC. 

 

- The WWW Icon indicates that the patient’s study is available to be read using an 
Internet browser. 
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- The PDF Icon indicates that there is a report associated with this patient.  

- The pencil Icon indicates that there is a comment associated with this patient.  

Options from Syntermed Live Tab  

There are options that can be selected from the Syntermed Live tab 
that can be seen by clicking on the right mouse button when a patient 
study is selected.  The list of options is shown below.  

Figure 10: Syntermed Live Options   

[ Download] 
The Download option allows the user to download the ECTb 
Review file from the Syntermed Live database.  This can also be 
accomplished by clicking on the arrow button.  

[ Mark as Read] 
The Mark as Read option allows the user to set the Status for the 
patient as Read indicating that the study has been interpreted. 
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[ Report] 
The Report option allows the user to add a report to the patients 
study in the database.  The report dialog is shown below. The 
process to add a report is to browse to the report on your PC for 
the patient and then click on the Upload Report button to send 
the report to the database and associate it with the patient.  
Note: These reports must be pdf files.  

 

Figure 11: Report Dialog   

[Permissions] 
The Permissions option allows the user to send an email to the 
referring physician notifying him that his patients study is ready 
to be reviewed by him. The image below shows the permissions 
screen. The process would be to select a study with web enabled 
images (www Icon) and then go to the permissions screen.  
From the list of referring physicians in the bottom table, select a 
physician and then click the Add button. His/her name will be 
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listed in the top table which will indicate that they have 
permission to view this study.  Once you click the close button 
they will be sent a notification email.  Adding referring physicians 
to the list is performed in your Syntermed Live account (see 
referrings section below under Syntermed Live).  

 

Figure 12: Permissions Dialog   

[ Comment] 
The Comment option allows the user to associate a comment to 
the patient’s study. The dialog is shown below and you can enter 
any comment you want listed for this patient.  

 

Figure 13: Comment Dialog  
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[ NRP] 
The NRP option allows the user to launch the Nuclear Report 
Professional application to generate a nuclear cardiology report.
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Syntermed Live:  

The Syntermed Live application provides institutions with the ability to 
transmit, access, retrieve, and archive their medical images and data 
using the Syntermed Live server. The Syntermed Live server supports 
all images generated from the Syntermed proprietary applications, i.e. 
Emory Cardiac Toolbox, NeuroQ, etc. and also medical images and 
reports from other medical modalities. The Syntermed Live server can 
be accessed from any Internet Browser on any PC.  The current url for 
the beta test sites is https://beta.syntermedlive.com

 

which will be 
changed once the product is released commercially.  There are three 
basic functions involved with Syntermed Live: Login, File Management, 
and Display which are described below.   

Login: 
Access to the HIPAA compliant Syntermed Live server is controlled by 
unique username and passwords assigned to each site through 
Syntermed.  This login information will only allow the site to access 
data that was uploaded from their particular institution.    

 

Figure 14: Login Dialog  

https://beta.syntermedlive.com
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File Management:  

File management is comprised of a number of processes that allow the 
user to manage how the data is accessed, stored,    

 

Figure 15: Home Dialog  

[ Home] 
The Home screen for Syntermed Live provides the ability to 
search and list patient studies related to the site, view the data 
in an Internet Browser, perform advanced functions, and 
download the data in a single file so that it can be read using a 
Syntermed proprietary application.  

[ Search Studies] 
The Search Studies option allows the user to specify how they 
want to search the Syntermed Live database to locate and list 
their patient data.  The data can be searched by criteria, date, or 
by specifying a category by checking a radial dial check box.  
The Search screen is shown below.  

[ Search by criteria] 
The Search by criteria option allows the user to search the 
database by specifying a name, study date, date of birth or by 
entering other information related to the study. Note: the 
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wildcard search is an * and entering this symbol with list all 
patients in the database.  

[ Search by date] 
The Search by date option allows the user to search the 
database by entering a date range.  

[ Category Search] 
The Category Search option allows the user to search the 
database by any of the following categories: All Unread, Today, 
Last Week, Last Month.  These can be selected by clicking on the 
radial dial associated with the category.    

Once the search of the database has completed a table will be 
displayed with all of the patients located resulting from that search.    

 

Figure 16: Home Dialog  
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The patient table lists the patient name, date of study, who the study 
came from, the status of the study (read or unread) and there are 
three symbols which provide different links to manage or view the 
data.  These symbols are defined below.  

 
PDF   - The PDF symbol will link you to a report that displays all the 
patients’ information in report form. 
Adobe Acrobat reader is required to view the PDF report.  A free version of Adobe 
Reader can be obtained http://www.adobe.com.  

  - View Link: The View link will display all of the patient’s images 
in a web browser. 

  

Password:  

 

Figure 17: Password Dialog  

[ Change Your Password] 
The Change Your Password option allows the user to change 
their password for Syntermed Live.           

http://www.adobe.com
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Update Info: 

 

Figure 18: Update Info Dialog  

[ Update Info] 
The Update Info option allows the user to change their personal 
information. 
The user must enter an email address into the E-mail field before the updated 
data can be saved.    

Referrings:  

 

Figure 19: Manage Referrings Dialog      
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[Manage Referrings]  

 

Figure 20: Add Referring Dialog   

Entering the users email address into the search bar will generate a 
list of the user’s information or generate an invitation link.  This will 
also display the status of pending requests and allow you to resend or 
delete an earlier request.   

 

Figure 21: Send Request Dialog   

[Generating an Invitation Link] 
When entering a user email into the search bar and no name is found 
within the system an invitation link will be generated.   The user will 
need to log into the email account and confirm the request by clicking 
the invitation link.  The link will take the user to a user information 
profile page they must fill out.   Once saved this link will send a 
request to the system to approve or deny the request.  After the 
request is approved a confirmation email will be sent to the email 
specified in the user profile.  The user will then be able to log into the 
system with the user credentials they specified in their user profile.  
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Figure 22: Request Sent Dialog   

[Help] 
The help option provides quick access to this User Manual and 
how to videos.  

[ Contact Us] 
The Contact Us option allows the user to send an email to the 
Syntermed Live staff.  

[ About] 
The About option provides the current version of Syntermed Live 
software that is being executed on the server.  

[ Logout] 
The Logout option will log the user out of Syntermed Live.  

Syntermed Live Display: 
The options for displaying the patient’s images are controlled by the 
two symbols that were defined above.   

 

View presents the data in a web browser.  The various 
screens used for this option are shown below. These screens are 
related to the Emory Cardiac Toolbox output.          
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Parameters:  

 

Figure 23: Parameters Screen   

[ Params] 
The Params menu option displays the processing parameters 
that were used to process the SPECT myocardial perfusion study.  
Also displayed are the raw SPECT projection files in a dynamic 
display.  These images are helpful to the physician for quality 
control of the study.            
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Slices:  

  

Figure 24: Slices Screen  

[ Slices] 
The Slices menu option displays short axis, vertical, and 
horizontal long axis for stress and rest. There is a second row of 
additional image interactive options related to color, zoom, 
motion, and size which can be selected to change the display of 
the slices.     
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Polar Maps:  

 

Figure 25 Polar Map Screen  

[ Polar Map] 
The Polar Map menu option displays the various quantitative 
polar maps that were generated by the Emory Cardiac Toolbox. 
There are polar maps representing raw, defect extent, and 
defect severity for stress, rest, and reversibility.  The second 
interactive menu bar allows the user to change the size of the 
images being displayed.   
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Function:  

 

Figure 26: Function Screen  

[ Function] 
The Function menu option displays the results of the functional 
analysis that was generated by the Emory Cardiac Toolbox. This 
analysis provides information related to the ejection fraction 
(EF), End Diastolic Volume (EDV), End Systolic Volume (ESV), 
Stroke Volume (SV), and Mass.  This display is in dynamic mode 
so that wall motion can be evaluated.  There is also a wall 
thickening polar map.  The second interactive menu bar allows 
the user to change the color, zoom, and display endo and epi 
cardial borders.        
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Report   

 

Figure 27: Report Screen  

[ Report] 
The Report menu option displays the report that is associated 
with this patient.     
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[ Home] 
The Home menu option will bring the user back to the Home 
screen.  

 

Figure 28: Home Screen                  
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Compare Studies (2):  

 

Figure 21: Compare Studies Screen  

[ Compare Studies] 
The Compare Studies option provides the ability to display two 
studies simultaneously.  The first study is located in the first and 
third row and the second study in the 2nd and 4th row.   The first 
menu bar provides options to display the Stress Short Axis, 
Stress Long Axis, Stress and Rest from study 1, Stress and Rest 
for study 2, and the motion. The second interactive menu bar 
allows the user to change the color and motion.   

Referring Physician Module: A module will be included in the 
Syntermed Live application that will allow the user to send an email 
notification to a referring physician whom they can click to launch their 
patient’s data and report using in a web browser.  Information related 
to this module will be included in a subsequent manual. 
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Other Image Data: 
In addition to the Emory Cardiac Toolbox data, Syntermed Live can 
also display other data as demonstrated below.    

Brain PET and NeuroQ:  

 

Figure 22: NeuroQ with Quantitative Output  
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Figure 23: NeuroQ – Transaxial Images  
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Figure 24: NeuroQ Report  

 

Figure 25: CT 
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Figure 26: Ultrasound  

 

Figure 27: Angio Brain 
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Appendix A: Copyright  

Copyright Posmedic LLC / Syntermed ©2004 - 2007  

The Master Control Program (MCP) for Syntermed applications is a 
joint development project between Posmedic LLC and Syntermed.   

The Syntermed Live program is solely owned by Syntermed.  

Lead Developer: Christian Del’Aune 
Asst. Developer for clinical applications: David Cooke 
Medical Advisor and Developer: J. Larry Klein, M.D.    


